Mit Eee PC und Nokia N95 ins Internet

Das funktioniert, und zwar unter dem vorinstallierten Xandros folgendermassen:

  • Das N95 mit dem mitgelieferten USB-Kabel an den Eee PC anschliessen
  • Auf dem N95 „PC-Suite“ als Verbindungsart auswählen
  • Auf dem Eee: Internet->Netzwerk-> „Erstellen“ wählen
  • „Einwählen“ markieren -> weiter -> dann erstmal warten, bis die zwei miteinander klarkommen (halbe Minute +/-)
  • „Nokia N95“ auswählen
  • Nun muss man die Zugangsdaten seines Providers eingeben. Für T-Mobile Kunden sind das folgende:
  • Telefonnummer: *99#
  • Wählprä- und -suffix können leergelassen werden
  • Benutzername: t-mobile
  • Passwort: tm
  • Verbindungsnamen ausdenken und fertigstellen
  • Nun muss man nur noch wie gewohnt unter „Netzwerkverbindungen“ diese Verbindung aktivieren und ist dann online!

via NoypEee

Zum Glück hat es geklappt. Der T-Mobile-Kundenberater, den ich nach den Zugangsdaten gefragt habe, meinte nämlich, ich solle mich gegebenenfalls „mal bei Linux erkundigen“, wie das läuft…


Leave a Reply

33 Responses to “Mit Eee PC und Nokia N95 ins Internet

  • 1
    ganove
    Februar 1st, 2008 19:24

    hallo !

    ist das unter windows xp oder
    unter dem xandros betriebssystem ?
    wenn es unter windows xp ist
    hast du auch eine anleitung
    für das xandros betriebssystem ?

    friede,
    ganove

  • 2
    florian (admin)
    Februar 1st, 2008 19:48

    ist unter xandros. geht ganz easy & schnell.
    hab das mit „xandros“ nochmal reingeschrieben, damit es keine misverständnisse gibt.

  • 3
    johnahltonx
    Februar 1st, 2008 22:45

    das Huawei 220 umts modem geht auch out of the box unter xandros

    anstecken und über den Netzwerkwizard eine neue Verbindung 3g/GSM/UMTS anlegen

    –> geht

    Unter eeeXubuntu geht es auch ist aber mit etwas Bastelei verbunden.

  • 4
    ganove
    Februar 3rd, 2008 03:30

    hallo,

    ich habe die anleitung wie beschieben befolgt, (mit nokia 6120, o2 5gb flat) bekomme allerdings diese fehlermeldungen

    unter protokoll:

    ATV1
    OK
    ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    OK
    ATDT*99#
    CONNECT
    Serial connection established.
    using channel 3
    Using interface ppp0
    Connect: ppp0 /dev/ttyACM0
    rcvd [LCP ConfReq id=0x0 ]
    sent [LCP ConfReq id=0x1 ]
    sent [LCP ConfAck id=0x0 ]
    rcvd [LCP ConfRej id=0x1 ]
    sent [LCP ConfReq id=0x2 ]
    rcvd [LCP ConfAck id=0x2 ]
    sent [LCP EchoReq id=0x0 magic=0x0]
    sent [PAP AuthReq id=0x1 user=“internet.mobilcom“ password=]
    rcvd [LCP EchoRep id=0x0 magic=0x0]
    rcvd [PAP AuthAck id=0x1 „“]
    PAP authentication succeeded
    sent [CCP ConfReq id=0x1 ]
    sent [IPCP ConfReq id=0x1 ]
    rcvd [IPCP ConfReq id=0x0 ]
    sent [IPCP ConfAck id=0x0 ]
    rcvd [LCP ProtRej id=0x0 80 fd 01 01 00 0f 1a 04 78 00 18 04 78 00 15 03 2f]
    Protocol-Reject for ‚Compression Control Protocol‘ (0x80fd) received
    rcvd [LCP TermReq id=0x1]
    LCP terminated by peer
    sent [LCP TermAck id=0x1]
    Connection terminated.
    Modem hangup

    und unter fehler:

    Failed to run pon. (pppclientservice.cpp: 1012)
    The link was closed. Unable to reach destination. (pppclientservice.cpp: 1010)

    was mache ich falsch ?

    friede, ganove

  • 5
    florian (admin)
    Februar 3rd, 2008 17:30

    puuhhh. das sagt mir jetzt mal gar nix. ich hab ein n95, mit dem klappt es jedenfalls wie beschrieben. fragt das 6120 auch nach der pcsuite?

  • 6
    Wulf Lohbeck
    Februar 4th, 2008 01:26

    Danke! Geht auch mit Sony-Ericsson 800i

  • 7
    Eeenthusiast
    Februar 4th, 2008 01:58

    Funktioniert einwandfrei mit dem Nokia E61.

  • 8
    ganove
    Februar 4th, 2008 11:37

    ja das 6120 fragt auch nach der pc suite verbindung
    und mein eee erkennt das 6120 auch…
    ich komme auch bis zum „modem initialisieren“ und „dialing *99#“
    dann steht „verbindung fehlgeschlagen“ und unter protokolle und fehler
    was ich oben schon mal gepostet habe…

    meine 5 gb hab ich nicht direkt von o2 sondern
    über den service provider mobilcom…
    kann das vielleicht daran liegen ? das meine einstellungen
    falsch sind… ?

  • 9
    florian (admin)
    Februar 4th, 2008 12:18

    ich denke, ja. meine einstellungen (nummer / prä, suffix, benutzername, passwort) sind für t-mobile kunden. ruf am besten mal bei deinem provider an und frag die nach den entsprechenden daten.
    und lass uns wissen, obs dann geklappt hat!

  • 10
    Max
    Februar 4th, 2008 19:23

    Nokia stinkt?

  • 11
    Kairos
    Februar 6th, 2008 21:03

    danke, das ist ein Super-
    tipp! Klappt auch mit Nokia 6131 unter xandros.

  • 12
    jx444
    Februar 6th, 2008 21:05

    @ganove: Habe das selbe Problem mit eplus und dem n95 8gb und konnte es bisher auch nicht lösen.

  • 13
    werresurfer
    Februar 7th, 2008 10:03

    Danke, mit dem K610i klappt das super. Bin begeistert genau das habe ich gesucht.

  • 14
    JWA
    Februar 7th, 2008 16:20

    Auch mit dem Motorola KRZR K1 funktioniert es ohne Probleme für das T-Mobile Netz. Der Eee mit Linux ist einfach gut konzipiert… hatte mit meinem Acer und Vista heftige Probleme, eine Verbindung zu bekommen (lag am Treiber). Das macht einen alten Windows Nutzer natürlich nachdenklich…

  • 15
    Markus
    Februar 7th, 2008 18:20

    Funktioniert auch mit dem 5500 perfekt =)

  • 16
    Markus
    Februar 7th, 2008 23:54

    Ich hab‘ mein SE k800i auf „USB-Internet“ stehen. Anschließen, kurz „sudo dhclient usb0“ im Terminal aufgerufen und surfen – ist noch einfacher 😉

  • 17
    linuxuser
    Februar 8th, 2008 11:35

    Meine Kombination:

    EEEPC + N95 + Vodafone Prepaid CallYa

    Funktioniert ganz einfach, wie oben beschrieben neue Verbindung, Einwahl.
    Telefonnummer angeben (in dem Fall die Anwahlnummer) +49172229000
    Präfix/Suffix leerlassen – im nächsten Schritt muß man Benutzername un Passwort angeben, in beiden habe ich einfach VF gewählt, noch kurz die Verbindung benennen.
    Kurz abwarten, und dann Network Connections die eben benannte Verbindung auswählen. (Dazu muß das N95 im PC-Suite Modus über USB am EEE angeschlossen sein.)

    Viel spaß im Netz
    rolli

  • 18
    response
    Februar 9th, 2008 11:22

    Bei meinem E61i hat es geholfen den folgenden Modembefehl statt dem eingetragenen zu verwenden:

    AT+CGDCONT=1,“IP“, “web.vodafone.de”

    Xandros beschwert sich zwar über eine Länereinstellung funzt aber trotzdem…

    http://www.connect.de/download/connectivity.pdf

  • 19
    ganove
    Februar 9th, 2008 12:45

    hallo !

    freue mich für die bei denen es funzt…
    bei mir leider immer noch nicht !

    habe mir jetzt zu meinem eplus vertrag (direkt bei eplus)
    die 250 mb option für 10€ im monat dazugebucht
    und versucht mit dem nokia 6120 und den zugangsdaten
    von eplus reinzugehen… klappt auch nicht ! liegt es vielleicht
    am 6120 ?

    obwohl beim jx44 geht es ja auch nicht mit eplus und n95…

    wer kennt sich richtig aus mit der materie ?

    oder soll ich mir eine huawei e220 bei ebay kaufen ?
    da soll´s ja aussem karton funzen wa ?

    friede, ganove

  • 20
    Internet mit Eee-PC | webblog.jerret.de
    Februar 10th, 2008 14:22

    […] Quelle: http://www.eeenews.de […]

  • 21
    Ropan
    Februar 22nd, 2008 08:12

    hi!
    funktioniert das auch mit einer „Mobile Broadband Card 1800“ von T-Mobile? Natürlich ist das Zubehör vorhanden um die Karte mit dem Eee zu verbinden.
    l.g.

  • 22
    Ropan
    Februar 22nd, 2008 08:19

    Mit (Österr.) Drei und dem N73 hat es auch super funktioniert. Einwahlnummer *99# eingeben, Benutzername meine drei TelNummer, also 0660xxx, das PW wird dann automatisch zugewiesen – funzt 😉
    l.g.

  • 23
    sven
    Februar 22nd, 2008 16:31

    Mal bei Linux erkundigen wie das so ist 🙂

  • 24
    LGS
    März 3rd, 2008 11:19

    Hi,
    habe das e61i von Nokia und ausus eee pc + base flat. Auch ich habe das selbe Problem wie „ganove“. Wie geht das mit den Modembefehl ändern… wo? …
    Danke für die Hilfe. Hat irgend jemand ne ahnung wie ich die Verbindung ins internet herstellen kann; wie lauten die Einstellungen??

  • 25
    n95 user
    März 12th, 2008 14:31

    Bei mir (n95) kommt es noch zur einwahl, dann „modem hangup“.
    Was ist hierfpr die Lösung????
    HILFE, DRINGEND!!!!

  • 26
    florian (admin)
    März 12th, 2008 17:07

    kommst du denn mit deinem n95 ohne eee ins netz?

  • 27
    frank
    April 5th, 2008 21:21

    hi,
    habe gerade nach deiner beschreibung eine verbindung mit einem nokia e51 aufgebaut. hat super funktioniert.
    vielen dank!!!!!!
    frank

  • 28
    Guido
    Mai 2nd, 2008 16:02

    Hallo,
    das ist ja super einfach. Geht auch mit anderen USB Kabel beim N95. War ruckzuck unter Xandros eingerichtet. Surfen mit Firefox funktioniert prima. Vielen Dank
    Bei Linux erkundigen wie das läuft – ergibt ein großer 🙂
    Tante Google Fragen – richtige Frage stellen und schwubs es findet sich eine Antwort.
    Grüße Guido

  • 29
    Gidorah
    Mai 16th, 2008 19:14

    Hallo,

    habe mit deiner Beschreibung, meinem Eee, Vodafone-USB-Adapter und T-Online Karte blitzschnell alles eingerichtet und sofort in den Tiefen des WWW

    Thanx

  • 30
    eee_neuling
    Juni 7th, 2008 22:45

    Wo stelle ich am EEE PC die Modembefehle ein?

  • 31
    Gudi
    Juni 8th, 2008 12:54

    Hi
    hat das schon einer mit base internetflat hinbekommen.

    Danke

  • 32
    Martin
    September 14th, 2008 01:59

    HA!

    Für alle die Probleme haben: Ist euer Modem vl schon in Verwendung?? War bei mir der Fall, Fring lässt grüßen…

  • 33
    tm
    Oktober 7th, 2009 19:04

    Hallo! Was ist mit den Kosten? Gibt es sinnvolle SIM-Lösungen, wie z.B. Flatrate, die diese Verbindungsart von den Kosten her, sinnvoll betreiben läßt?